CS MAPS > Hosting Question

Got a software or hardware problem? Ask your questions here

Moderator: SG Admins

Post Reply
IXL
pe0n
pe0n
Posts: 6
Joined: Wed Nov 26, 2003 9:20 am
Location: Sittingbourne, Kent, UK
Contact:

CS MAPS > Hosting Question

Post by IXL » Wed Mar 03, 2004 4:22 pm

I run CS LANs. However I have a small query with regards to a few maps which refuse to run in HLDS mode.

Can you think of any reason why they dont run in HLDS but fine if they are run without the HLDS mode selected?

Thanks,

IXL
"I'll see you on the darks side of the moon"

User avatar
mid_gen
LAN Admin-Monkey
LAN Admin-Monkey
Posts: 853
Joined: Sun Oct 27, 2002 4:49 pm
Location: Basingstoke
Contact:

Post by mid_gen » Wed Mar 03, 2004 5:25 pm

HLDS mode? You mean some maps won't run on a dedicated server?

Don't look at any of us admins, we've not run CS servers for about 3-4 years (don't ask), but I guess someone else here might be able to help...

User avatar
mid_gen
LAN Admin-Monkey
LAN Admin-Monkey
Posts: 853
Joined: Sun Oct 27, 2002 4:49 pm
Location: Basingstoke
Contact:

Post by mid_gen » Wed Mar 03, 2004 5:26 pm

Also, Steam is being patched today to include LAN support, so you might find the problem is fixed there....

User avatar
PeteTheHair
LAN Admin-Monkey
LAN Admin-Monkey
Posts: 259
Joined: Sun Oct 27, 2002 5:03 pm
Location: Basingstoke
Contact:

Post by PeteTheHair » Fri Mar 05, 2004 8:04 am

For this one, you may find the guys at Landed more useful... they still play CS and stuff :)

They better note the free pimpage and everything ;)
Pete
"If at first you don't succeed, call it Version 1"

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests